Главная Регистрация FAQ Пользователи Покупка MITSUBISHI Поиск Сообщения за день Все разделы прочитаны
TSM

Вернуться   OUT-CLUB.RU > Технический раздел > English pages

Важная информация


Ответ
 
Опции темы Опции просмотра
Старый 12.04.2019, 04:08   #1
dodo
Вступаю в Клуб
 
Имя: mohamed elmadah
Авто: Airtrek 2.0 2WD
Сообщений: 8
По умолчанию camera problem

I made a cable connection to the top right socket with 3rd pin to camera video line, 5 and 6th pin together to the camera ground.Took 12volt connection for camera module from the reverse light and grounded camera to the vehicle body. now the MMCS and camera is connected. But when i put the vehicle in reverse, the reverse image is not appearing on screen.But when i go to the camera settings menu, i can see the reverse image.is there any connection left to be made?when i check the "network line settings" in the mmcs by using set+navi button, all are showing OK(camera,GPS,dvd...) except video in. is there anything else to be done?
dodo вне форума   Вверх Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Текущее время: 09:27. Часовой пояс GMT +3.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Перевод: zCarot
Использование материалов сайта разрешается только при условии размещения активной ссылки на OUT-CLUB.RU
Copyright ©2006 - 2019, WWW.OUT-CLUB.RU